
How to Setup your E-mail Account - Apple Mail for Mac OS X 

 

 

1 - Open Mail. 

 

 
 

2- The Welcome to Mail screen should pop up.  

If you are not setting up Apple Mail for the first time, follow steps 5 to 7 and click 

on the + sign in the lower left-hand corner of the Accounts screen to add your new 

account. 

 

 

 

In the Full Name field, type your display name (it will appear on the From field when 

you send out messages) 

 

In the Email Address field, type your full TEData email address, for example 



username@tedata.net.eg 

In the Incoming mail server field, type in: mail.tedata.net.eg 

Click the arrow box on the Account Type pop-up list and choose POP 

 

In the User Name field, type your username.  

Your username is usually the first part of your TEData email address, for example 

username if your email address is username@tedata.net.eg 

 

In the Password field, type your TEData email password.  

 

In the Outgoing Mail Server (SMTP) field, type in: out.tedata.net.eg 

Click the OK button.  

 

 

 

Note: At this point, Mail will attempt to contact the mail server. If it fails, click the 

Continue button on the warning message that appears to continue with the set up. 

 

3 - Click the No button when asked if you want to import mailboxes. 

 

 

 

4 - Click the No button when asked if you want to see what's new. 

 



 

 

5 - From the Mail menu, choose Preferences. 

 

 

 

6 - Click the Accounts icon. 

 

 

 

7 - Click the Server Settings button in the lower section of your account information. 

 



 

 

8 - A dialog box called SMTP Server Options will pop up. 

 



 

In the Outgoing Mail Server field, type in: out.tedata.net.eg 

Server port should be left to 25 

The checkbox called Use Secure Sockets Layer (SSL) should NOT be checked 

 

Click the arrow box on the Authentication pop-up list and choose Password 

 

In the User Name field, type your tedata username 

 

In the Password field, type your password 

 

Click the OK button 

 

9 - Close the Accounts window, and click the Save button. 

 

 
 

Congratulations, you have finished setting up your email account! 

 

 



How to Setup your E-mail Account - Entourage for Mac OS X 

 

 

1 - Open Entourage. 

 

 
If you're opening Entourage for the first time, you will be greeted with a Wizard. Please 

close out of the Wizard. 

 

2 - Click on the Tools menu and select Accounts: 

 

 
 

3 - You should see this screen: 

 



 
 

Click on New and choose Mail. The following dialog box should pop-up. 

 

 

 

4 - Select POP under Account Type and click OK. 

 

 
 

 

5 - You should see this screen: 

 

 
 

Click the Configure Account Manually button. 



 

 

6 - A window called Edit Account will open. 

 

 
 

n the Account name field, please type in the name you want to give to your email account 

(how Entourage will refer to this account) 

Personal Information 

In the Name field, simply enter your name 

In the e-mail address field, enter your full TEData e-mail address (for example, 

username@tedata.net.eg) 

 



Receiving mail 

In the Account ID field, enter your TEData username (usually the first part of your 

TEData e-mail address, for example, your username will be username if your e-mail 

address is username@tedata.net.eg) 

In the POP server field, type in your incoming mail server address: mail.tedata.net.eg 

In the Password field, carefully type in your tedata password  

Check the box that says save password in my Mac OS keychain, unless you prefer to be 

prompted for a password each time you check your e-mail 

Sending mail 

In the SMTP server field, type in your outgoing mail server address: out.tedata.net.eg 

Click on the button labeled Click here for advanced sending options. This will pop up the 

following dialog box: 

 
 

Make sure that the first 2 boxes are unchecked 

Check the third box that says SMTP server requires authentication.  

Select the first radio button (use same as receiving mail server),  

Check the box that says save password in my Mac OS keychain, unless you prefer to be 

prompted for a password each time you send your e-mail 

Close out of this dialog box. 



Click the OK button to save your settings.  

  

Congratulations, you have finished setting up your email account!  

 



How to Setup your E-mail Account - Eudora 6.2 

 

 

1 - When you launch Eudora for the first time, you should see this screen. You can 

click Yes if you're not going to use any other email program, or if you want Eudora to be 

your main email program. 

 

 
 

 

 
 

 

You will see this Introduction screen dealing with the different licence modes. Just hit 

OK. 

 



 
 

2 - The New Account Wizard will pop up. Click Next to begin. 

 

 
 

 

3 - Choose the first option - Create a brand new email account - and click Next. 

 



 
 

4 - Enter your display name in the Your Name box (this is the name that will be displayed 

in the "From" field when you send messages), then click Next. 

 

 
 

5 - Type in your full email address (for example, username@tedata.net.eg) then click 

Next. 

 



 
 

 

6 - Type in your username in the User Name box. Your username is usually the first 

part of your TEData email address, so if your email address is 

username@tedata.net.eg, then most likely your username will be username. Be careful, 

the TEData username is always lowercase. Click Next. 

 

 
 

7 - In the Incoming Server box, type in: mail.tedata.net.eg 



Choose POP for the type of server, unless you wish to use IMAP (both are allowed, click 

here for more info about the difference between POP and IMAP).  

Click Next when done.  

 

 

 
 

8 - For the Outgoing Server, type in: out.tedata.net.eg 

Make sure the checkbox called Allow Authentication IS CHECKED (or check it if it's 

unchecked), then click Next. 



 
 

9 - You should now see the Success! Screen. Click Finish to create the new account. 

 

 
 

Congratulations, you have finished setting up your email account! 

 



How to Setup your E-mail Account - Mozilla Thunderbird 1.0.5 

 

 

 

This document will show you how to configure Mozilla Thunderbird to be able to send 

and receive your e-mail.  

1 - Open Thunderbird, go to the Tools menu and choose Account Settings  

 
 

 
 

 



Note: if you're using Thunderbird for the first time (for example, if you just installed it), 

you will have to follow these steps: choose wether you wish to import anything or not, 

then click next, and go directly to step 3. 

 

 
 

 

 

2 - Click on Add Account in the lower left-hand corner. 



. 

 
 

3 - The Account Wizard will pop up. Choose the first option - Email account - and click 

Next. 

 



 
 

4 - Identity 

Type in your display name in the Your Name field (this is the name that will be shown in 

the From field when you send messages). 

Enter your full email address in the box underneath, called Email Address. For example, 

username@tedata.net.eg 



 
 

 

5 - Server Information 

Type of incoming server: select POP (unless you wish to use IMAP instead) 

Incoming Server: mail.tedata.net.eg 

Use Global Inbox is checked by default, but you can uncheck it if you wish (read the 

information) 

Outgoing Server: out.tedata.net.eg 

 



 

 

6 - User Names 

Your Incoming User Name and your Outgoing User Name will be the same. 

Your User Name is the first part of your tedata email address.  

If your email address is username@tedata.net.eg, then your username will be username.  

 



 

 

7 - Account Name 

This will be just a nickname for your email account, a way for you to refer to this 

account. You can name it "tedata Account", or "Work Account", or "John's Email 

Account", etc...  

Type a name for your email account and Click Next. 



 

 

8 - Congratulations! 

You will now see a screen containing a summary of all the information you entered. If 

you are connected to the Internet already, you can check the box that says Download 

messages now, otherwise, uncheck it(you need to be connected to download your 

messages). 

You can now click Finish. 



 

 

9 - When you first download your messages, you will be prompted for a password. 

Please type your Tedata email's password, and check the box that says Use Password 

Manager to remember this password (unless you prefer to be prompted for a password 

every single time you check your mail). Click OK to confirm and to start downloading 

your messages. 

 

 



Here's a copy of the warning message you will get when you click OK. Click the OK 

button to close that box. 

 

 
 

Similarly, you will be prompted for a password the first time you will try to send a 

message. When you are, please enter your email password again. This password is 

required to send mail, but if you check the box that says Use Password Manager to 

remember this password, you won't have to type it again.  

Congratulations, you have finished setting up your email account! 

 

 

 

 

 



How to Setup your E-mail Account - Netscape 7.0 

 

 

This document will show you how to configure Netscape 7.0 Mail to be able to send and 

receive your e-mail.  

To open your Mail application, either double-clicks on the icon named Netscape Mail, or 

from Netscape Navigator, click on the Window menu and choose Mail & Newsgroups.  

 
 

 

 

1 - Open Netscape 7.0 Mail, go to the Edit menu and choose Mail & Newsgroups 

Account Settings 

 

 
Note: if you're using Netscape for the first time (for example, if you just installed it), you 

might have access to the Setup wizard right away. In this case, jump to step 3 now. 

 

2 - Click on Add Account in the lower left-hand corner. 



 

 
 

3 - The Account Wizard will pop up. Choose the first option - Email account - and click 

Next. 

 



 
 

4 - Identity 

Type in your display name in the Your Name field (this is the name that will be shown in 

the From field when you send messages). 

Enter your full email address in the box underneath, called Email Address. For example, 

username@tedata.net.eg 

 



 

 

5 - Server Information 

Type of incoming server: select POP (unless you wish to use IMAP instead) 

Incoming Server: mail.tedata.net.eg 

Outgoing Server: out.tedata.net.eg 

 



 

 

6 - User Names 

Your User Name is the first part of your TEData email address.  

If your email address is username@tedata.net, then your username will be username.  

 



 
 

7 - Account Name 

This will be just a nickname for your email account, a way for you to refer to this 

account. You can name it "TEData Account", or "Work Account", or "John's Email 

Account", etc..., or simply leave it as your email address (as shown on the screenshot 

below).  

Type a name for your email account and Click Next. 

 



 
 

8 - Congratulations! 

You will now see a screen containing a summary of all the information you entered. 

You can now click Finish. 



 
 

9 - When you first download your messages, you will be prompted for a password. 

Please type your TEData e-mail’s password, and check the box that says Use Password 

Manager to remember this password (unless you prefer to be prompted for a password 

every single time you check your mail). Click OK to confirm and to start downloading 

your messages. 

 

 
 

Here's a copy of the warning message you will get when you click OK. Click the OK 

button to close that box. 

 



 
 

Similarly, you will be prompted for a password the first time you will try to send a 

message. When you are, please enter your email password again. This password is 

required to send mail, but if you check the box that says Use Password Manager to 

remember this password, you won't have to type it again.  

Congratulations, you have finished setting up your email account! 

 



How to Setup your E-mail Account - Outlook 2000 

 

 

This document will show you how to configure Outlook 2000 to be able to send and 

receive your e-mail.  

1 - Open Outlook 2000, go to the Tools menu and choose Accounts: 

 
 

Note: if you're setting up Outlook 2000 for the first time, please choose Internet Only on 

the Outlook 2000 startup wizard screen entitled E-mail Service Options, then go directly 

to step 3. 

 



2 - Make sure you are on the second tab called Mail, click on the Add button in the upper 

right-hand corner, and select Mail: 

 

 
 

3 - The Internet Connection Wizard window will pop-up. Please enter your display 

name, which is the name that will appear in the From field when you send e-mail. You 

can then click Next: 

 



 
 

4 - Enter your e-mail address, then click Next: 

 



 
 

5 - Choose POP3 from the drop-down box (unless you prefer to use IMAP), then enter 

the following information: 

Incoming mail (POP3, IMAP or HTTP) server: mail.tedata.net.eg 

Outgoing mail (SMTP) server: out.tedata.net.eg 

You can click Next. 

 



 
 

6 - Enter your username in the Account name box (your username is usually the first part 

of your e-mail address at tedata.net.eg, so if your e-mail address is 

username@tedata.net.eg, your username should be username).  

Type in your password in the next box, and make sure you do not have the Caps Lock 

key turned on, since your password is case sensitive (and so is your username). 

Make sure Remember password is checked. 

Do NOT check Log on using Secure Password Authentication (SPA). 

You can now click Next. 



 
 

 

7 - Choose: the first radio button (Connect using my phone line) if you're setting your 

account on a Dialup connection 

The second radio button (Connect using my local area network (LAN)) if you are setting 

up your account on a DSL connection 

Then click Next.  

 



 

 

8 - The Congratulations screen will appear. Click Finish. 

 



 

 

9 - You should now be back on the Internet Accounts window, and see an account called 

mail.tedata.net.eg Please double-click on that name (mail.tedata.net.eg). 

 



 

10 - You should now see the following dialog box: 

 

 



Go to the second tab called Servers. 

In the lower section, you should see a checkbox called My server requires authentication. 

Please CHECK that box.  

Now, click on the Settings button next to it.  

  

11 - A dialog box like this one should have popped up: 

 

 

 

Choose the first  radio button called Use same setting as my incoming mail servers 

 

Do NOT check the last box called Log on using Secure Password Authentication (SPA). 

You can now click OK to confirm the changes.  

  

This will close the current dialog box and take you back to the mail.earthnet.net 

Properties window. Please click OK on that window to close it. 

You should now be back on the Internet Accounts window. Click the Close button to 

finish. 

Congratulations, you have finished setting up your email account! 



How to Setup your E-mail Account - Outlook 2003 (from the Office Suite) 

 

 

This document will show you how to configure Outlook 2003 to be able to send and 

receive your e-mail.  

1 - Open Outlook 2003, go to the Tools menu and choose E-mail Accounts: 

 
 

2 - A wizard will pop-up. Please select the first radio button named Add a new e-mail 

account, and click Next. 

 



. 

 

3 - Select the 2nd radio button called POP3 for the Server Type (unless you wish to use 

IMAP instead) then click Next. 

 



 
 

 

4 - You should now be on a screen called Internet E-mail Settings (POP3) like this one: 

 



 
 

Under User Information: 

In the Your Name box, enter your display name, which is the name that will appear in the 

from field when you send e-mail. 

In the E-mail Address box, enter your full email address, for example 

username@tedata.net.eg 

Under Logon Information: 

In the User Name box, enter your tedata username (usually the first part of your e-mail 

address at tedata.net.eg, for example username if your e-mail address is 

username@tedata.net.eg) 

In the Password box, enter your password. 

Make sure Remember Password is checked, and that Log on using Secure Password 

Authentication is NOT checked. 

Under Server Information: 



In the Incoming Mail Server (POP3) box, enter: mail.tedata.net.eg 

In the Outgoing Mail Server (SMTP) box, type in: out@tedata.net.eg  

 

5 - Do not click Next right away, instead, click the More Settings button in the lower 

right-hand corner. This should pop up the following window: 

 

 

 

Go to the 2nd tab called Outgoing Server,  

check the box at the top that says My outgoing server (SMTP) requires authentication, 

 

select the first radio button use same setting as my incoming mail server  

 



Do NOT check the box that says Log on using secure password authentication (SPA) 

When you're done, click OK to confirm the changes. 

This will take you back to the Internet E-mail Settings (POP3) window. 

From there, you can click Next and then Finish to finish creating your account. 

Congratulations, you are now ready to send and receive your e-mail! 

 

 

 

 

 


